News

Apple เตือนผู้ใช้งาน iPhone รุ่นเก่าให้อัปเดท iOS เพื่อแก้ปัญหา GPS ก่อนใช้งานไม่ได้

การอัปเดทฟีเจอร์ใหม่ๆ ของระบบปฏิบัติการ บางคนที่ตามข่าวก็มักจะอัปเดททันที แต่บางคนที่กลัวเครื่องช้าก็ไม่ยอมอัปเดท แม้ว่าจะนานแค่ไหนก็ตาม ล่าสุด Apple ออกมาเตือนผู้ใช้งาน iPhone รุ่นปี 2012 ส่วนมากจะใช้ iOS 9 และ iOS 10

ให้อัปเดทเป็นเวอร์ชั่น 9.3.6 และ 10.3.4 ก่อนที่จะมีปัญหาในวันที่ 3 พฤศจิกายน 2019 ตาม Time Zone +12 UTC หากไม่อัปเดทจะทำให้การลงวันที่และระบบการบอกพิกัด หรือ GPS ทำงานผิดพลาด อุปกรณ์ที่จะมีผลกระทบคือ iPhone 5, iPhone 4s, iPad 4th Gen (Wifi + Cellular), iPad mini รุ่นแรก, iPad 2 (Wi-Fi + Cellular รุ่น CDMA เท่านั้น) และ iPad 3rd Gen (Wi-Fi + Cellular)

เหตุที่ Apple ต้องออกมาแจ้งเตือนอย่างเร่งด่วนเพราะ ปัญหานี้เคยเกิดขึ้นมาแล้ว โดยเครื่องจะมีการรีเซตและเวลา จะวนกลับ หรือ Time Rollover โดยระบบจะกลับไปวันที่ 6 เมษายน จะส่งผลให้ไม่สามารถใช้บริการของ iCloud ได้ ผลกระทบจะรุนแรงนอกจาก iCloud ก็ยังไม่สามารถใช้การบอกพิกัด, การบอกอีเมล์ฉบับล่าสุด และอื่นๆ ที่เกี่ยวกับวันที่

หากคนที่ปล่อยให้ถึงวันดังกล่าวจะไม่สามารถใช้งาน OTA ได้ แนะนำให้ใช้ iTunes ในการอัปเดท แทน

SHARE
คนเล่าเรื่องไอที ที่เชื่อว่าการได้เดินทางและการพบปะพูดคุยกับผู้คนในสายงานต่าง ที่ไม่คุ้นเคยคือกำไรชีวิต...หลงไหลในการเดินทางเป็นชีวิตจิตใจ ตื่นเต้นทุกครั้งเมื่อได้เจอเจ้าหน้าที่ ตม.
RELATED POSTS
ชมคอนเซ็ปต์ “iPhone 2019” สวยด้วยการไล่เฉดสีแบบ Gradient
ชมภาพของ HUAWEI Mate 30 Pro พร้อมกล้องหลัง 4 ตัวทรงกลม
“Facebook” แถลงสาเหตุเว็บล่ม เพราะทำการปรับค่า “Server” ใหม่

Leave Your Reply

*